CVE-2024-31365

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Apr 9, 2024
CWE ID 79

Summary

CVE-2024-31365 is a vulnerability categorized as CWE-79 (Improper Neutralization of Input During Web Page Generation) with a risk score of 25. It affects the Themify Post Type Builder (PTB) version from n/a through 2.0.8. This vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks. The base severity is rated as HIGH with a base score of 7.1, and the exploitability score is 2.8, indicating that it can be relatively easily exploited. The impact score is 3.7, suggesting a moderate potential danger to organizations. No specific remediation steps or potential dangers are mentioned in the provided text.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31365 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options