CVE-2024-31364

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Apr 12, 2024
Updated: Apr 15, 2024
CWE ID 352

Summary

CVE-2024-31364 is a Cross-Site Request Forgery (CSRF) vulnerability affecting ELEX WooCommerce Dynamic Pricing and Discounts versions up to 2.1.2. This vulnerability has a base severity rating of MEDIUM and an exploitability score of 2.8, indicating that it poses a moderate risk to organizations. The vulnerability requires user interaction and can be exploited over the network without requiring any privileges. It has a low impact on integrity and no impact on confidentiality or availability. To remediate the vulnerability, users are advised to update their ELEX WooCommerce Dynamic Pricing and Discounts installation to a version beyond 2.1.2 or apply any necessary patches provided by the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31364 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options