CVE-2024-3115

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jun 27, 2024
Updated: Jun 28, 2024
CWE ID 862
CWE ID 200

Summary

CVE-2024-3115 is a vulnerability affecting all versions of GitLab EE starting from 16.0 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1. This vulnerability allows an attacker to access issues and epics without having an SSO session using Duo Chat. The affected products include GitLab EE versions mentioned in the description: 'uYAhSB', 'tz88qx', 'uYAhSA', 'tz88qy', 'tz88qz', 'sRkmDI', 't0RzRY', 't0RzRZ', 'sRkmDB', 't0RzRU', 's23HZP', 'sRkmDA', 't0RzRV', 's23HZO', 't0RzRW', 's23HZN', 'sRkmDD', 's23HZM',' t0RzRX',' sRkmDC',' tz88ij',' tZqPy_',' s23HZL',' tz88ik',' sRkmDF',' tZqPy-', tz88il,' sRkmDE,' s23HZK,' tZqPy9,' tz88im,' s23HZJ,' sRkmDH,' sRkmDG,' s23HZI,' tZqPzC,' tZqPzB,' tZqPzA,' sRkmC9,' s3oKMO,' sRkmC_,' sRkmC-,' uNHoY5, uNHoY4, uNHoY7, vaEUr1, uNHoY6, vaEUrk'. The potential danger posed by this vulnerability is medium severity with a base score of 4.3 according to NIST. To remediate this vulnerability, organizations should update their GitLab EE software to version 16.11.5, 17.0.3, or 17.1.1 depending on the specific affected version.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-3115 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions