CVE-2024-3111

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jun 27, 2024
Updated: Jun 28, 2024
CWE ID 79

Summary

CVE-2024-3111 is a vulnerability found in the Interactive Content WordPress plugin version 1.15.8 and earlier. This vulnerability allows Contributors and above to upload malicious SVG files, resulting in Stored Cross-Site Scripting issues. The affected products include wrQDWY, wrQEkJ, wrQEkK, wrQEkL, wrQDWX, wrQGBh, wrQDWR, wrQGBi, and wrQGBj. To remediate the vulnerability, it is recommended to update the plugin to the latest version. This vulnerability poses a medium risk with a base severity score of 5.4 according to the NVD database. The exploitability score is 2.3 out of 10 with low privileges required and user interaction required for exploitation. The impact on integrity and confidentiality is low while availability impact is none.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-3111 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions