CVE-2024-31099

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Apr 1, 2024
CWE ID 862

Summary

CVE-2024-31099 is a missing authorization vulnerability found in Shortcodes and extra features for Phlox theme versions up to 2.15.5. This vulnerability has a base severity rating of MEDIUM and a base score of 6.4 according to the CVSS:3.1 scoring system. Exploiting this vulnerability requires low privileges and no user interaction, with an attack vector being through the network. The potential danger to an organization includes low integrity and confidentiality impact, and no availability impact. The recommended remediation action is not mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-31099 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options