CVE-2024-30422

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 28, 2024
CWE ID 79

Summary

CVE-2024-30422 is a vulnerability classified as CWE-79, which refers to the improper neutralization of input during web page generation (cross-site scripting). The affected product is WPVibes Elementor Addon Elements, specifically versions from n/a through 1.13.1. This vulnerability allows for stored cross-site scripting attacks. With a risk score of 25 and a base severity of MEDIUM, it poses a potential danger to organizations. To remediate this vulnerability, users should update their WPVibes Elementor Addon Elements to a version that is not affected by the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-30422 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options