CVE-2024-30222

CVSS 3.1 Score 8.5 of 10 (high)

Details

Published Mar 28, 2024
CWE ID 502

Summary

CVE-2024-30222 is a vulnerability that affects ARMember software versions from n/a through 4.0.26, specifically related to the deserialization of untrusted data. The vulnerability has a base severity of HIGH with a base score of 8.5, posing a potential danger to organizations. The exploitability score is 1.8, indicating a relatively low level of difficulty for attackers to exploit this vulnerability remotely over a network. It has a high impact on integrity and confidentiality, with an availability impact also rated as high. Remediation steps for this vulnerability are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-30222 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options