CVSS 3.1 Score 7.2 of 10 (high)


Published Apr 10, 2024


CVE-2024-3020 is a vulnerability that affects a plugin with versions up to and including 2.6.3. It is vulnerable to PHP Object Injection, specifically through the 'shortcode' parameter in the import function. This vulnerability allows authenticated attackers with administrator-level access to inject a PHP Object. If a POP chain is present via an additional plugin or theme on the target system, it could potentially lead to arbitrary file deletion, retrieval of sensitive data, or code execution. The base severity of this vulnerability is rated as HIGH, with a base score of 7.2. The privileges required for exploitation are also rated as HIGH, indicating the potential danger it poses to an organization's security.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3020 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options