CVE-2024-30185

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-30185 is a vulnerability classified as CWE-79, which refers to "Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')". This vulnerability affects BdThemes Element Pack Elementor Addons version 5.5.3 and earlier. It allows for Stored Cross-Site Scripting (XSS) attacks, which can be exploited through the network with low privileges required and user interaction required. The base severity of this vulnerability is classified as MEDIUM, with a base score of 6.5 according to CVSS version 3.1. The potential danger it poses to an organization includes the possibility of unauthorized access to sensitive information and the potential for malicious code execution within web applications. Remediation for this vulnerability should involve updating the affected software to a version that addresses this issue or applying patches provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-30185 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options