CVE-2024-2997

CVSS 3.1 Score 2.4 of 10 (low)

Details

Published Mar 27, 2024
Updated: Mar 28, 2024
CWE ID 79

Summary

CVE-2024-2997 is a cross-site scripting vulnerability found in Bdtask Multi-Store Inventory Management System up to version 20240320. The vulnerability affects an unknown functionality within the system and can be exploited remotely. The manipulation of the argument Category Name/Model Name/Brand Name/Unit Name triggers the vulnerability. The exploit has been disclosed to the public and may be used. It is important to note that the vendor has been informed but did not respond. This vulnerability poses a potential danger to organizations using this system as it allows attackers to inject malicious code into web pages, potentially leading to unauthorized access or data theft.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2997 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options