CVE-2024-29792

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-29792 is a high-severity vulnerability that affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates) versions up to 1.5.93. The vulnerability, known as 'Cross-site Scripting' or XSS, allows for the injection of malicious code during web page generation. This can lead to potential attacks and compromise the security of affected systems. Remediation of this vulnerability involves updating the software to the latest version available. The exploitability score is 2.8 out of 10, and the base severity score is 7.1 out of 10, indicating a significant risk to organizations if left unaddressed.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-29792 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options