CVE-2024-2977

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 27, 2024
CWE ID 121

Summary

CVE-2024-2977 is a critical vulnerability found in Tenda F1203 2.0.1.6. The vulnerability affects the function formQuickIndex of the file /goform/QuickIndex. It is a stack-based buffer overflow that can be exploited remotely by manipulating the argument PPPOEPassword. The exploit has been disclosed to the public and may pose a high risk to organizations using this product. The vendor was notified but did not respond to the disclosure. The vulnerability has a CVSS score of 9.0, indicating its severity, with high impacts on confidentiality, integrity, and availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2977 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options