CVE-2024-2964

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Mar 29, 2024

Summary

CVE-2024-2964 is a vulnerability found in the Pocket News Generator plugin for WordPress versions up to and including 0.2.0. It is classified as a Cross-Site Request Forgery (CSRF) vulnerability due to missing or incorrect nonce validation on the option_page() function. This flaw allows unauthenticated attackers to manipulate the plugin's settings by tricking site administrators into clicking on malicious links or performing certain actions, potentially compromising the integrity and confidentiality of the affected organization's data. The base severity of this vulnerability is rated as MEDIUM, with a base score of 5.4 out of 10, indicating a moderate level of risk.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2964 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options