CVE-2024-2940

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-2940 is a vulnerability classified as problematic in Campcodes Online Examination System 1.0, affecting an unknown functionality of the file /adminpanel/admin/facebox_modal/updateCourse.php. This vulnerability allows for cross-site scripting through the manipulation of the id argument. The attack can be launched remotely, posing a potential danger to organizations using this system. It has been disclosed publicly and may be exploited. The CVE ID for this vulnerability is VDB-258031.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2940 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options