CVE-2024-29176

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jun 26, 2024
CWE ID 788

Summary

CVE-2024-29176 is a buffer overflow vulnerability found in Dell PowerProtect DD versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, and LTS 7.7.5.40. This vulnerability can be exploited by a remote low privileged attacker to cause an application crash or execute arbitrary code on the underlying operating system with the privileges of the vulnerable application. The risk score for this vulnerability is 65 out of 100, with a base severity of HIGH and base score of 8.8 according to [email protected]. The exploitability score is 2.8, indicating a moderate level of difficulty for attackers to exploit this vulnerability remotely over the network. The impact score is 5.9, signifying high integrity and confidentiality impacts, as well as high availability impact on the affected systems or organizations using Dell PowerProtect DD versions prior to the mentioned ones. Note: Some details like "categories", "created_at", "modified_at", and "analysis_description" were omitted in order to provide factual information within the given context provided in the text description above.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-29176 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions