CVE-2024-29169

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jun 13, 2024
CWE ID 89

Summary

CVE-2024-29169 is a SQL Injection Vulnerability affecting Dell SCG versions prior to 5.22.00.00. This vulnerability allows a remote authenticated attacker to execute certain SQL commands on the application's backend database, potentially leading to unauthorized access and modification of application data. The affected products include wbgIaW, wbgIaX, wdUlVq, wdUlVr, and wbgGPp. To remediate this vulnerability, organizations should update their Dell SCG software to version 5.22.00.00 or later. The potential danger posed by this vulnerability is considered medium severity, with a base score of 5.4 out of 10 and low privileges required for exploitation.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-29169 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions