CVE-2024-29098

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 19, 2024
CWE ID 79

Summary

CVE-2024-29098 is a vulnerability classified as CWE-79, which refers to the improper neutralization of input during web page generation (cross-site scripting). This vulnerability affects WP Calameo versions from n/a through 2.1.7. The risk score for this vulnerability is 25, with a base severity of medium and a base score of 6.5 according to audit@patchstack.com. The exploitability score is 2.3, indicating a relatively low difficulty in exploiting the vulnerability. It requires low privileges and user interaction on the network, posing a potential threat to organizations using WP Calameo. To remediate this vulnerability, it is recommended to update WP Calameo to a patched version that resolves the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-29098 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options