CVE-2024-28861

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Mar 22, 2024
CWE ID 502

Summary

CVE-2024-28861 is a vulnerability affecting Symfony 1, a PHP framework for web projects. Versions 1.1.0 to 1.5.19 of Symfony 1 have a dangerous deserialization issue in the sfNamespacedParameterHolder class, which could allow remote code execution if a developer deserializes user input in their project. A patch for this vulnerability is available in version 1.5.19. The vulnerability has a base severity rating of CRITICAL and a base score of 9.8 according to the CVSS v3.1 scoring system, indicating a high potential danger to organizations that use affected versions of Symfony 1.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-28861 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options