CVE-2024-28853

CVSS 3.1 Score 3.9 of 10 (low)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-28853 is a Cross Site Scripting (XSS) vulnerability found in Ampache, a web-based audio/video streaming application and file manager. The vulnerability exists in versions before 6.3.1 and allows remote attackers to execute code by sending a crafted payload to certain parameters in the post request of /preferences.php?action=admin_update_preferences. To remediate this vulnerability, users should update their Ampache installation to version 6.3.1 or later. The potential danger of this vulnerability lies in the ability for an attacker to execute malicious code, which can lead to unauthorized access, data theft, and other security breaches within affected organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-28853 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options