CVE-2024-28835

CVSS 3.1 Score 5.0 of 10 (medium)

Details

Published Mar 21, 2024
CWE ID 248

Summary

A vulnerability, named CVE-2024-28835, has been discovered in GnuTLS that can cause an application crash when trying to verify a specially crafted .pem bundle using the "certtool --verify-chain" command. This vulnerability affects the product GnuTLS. To remediate this issue, users should update to the latest version of GnuTLS, which includes a fix for this vulnerability. The potential danger posed to an organization is medium, with a base severity score of 5.0 out of 10 and an impact score of 3.6 out of 10. This vulnerability requires low privileges and user interaction but has a high availability impact, making it important for organizations to patch their systems promptly to mitigate the risk.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-28835 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options