CVE-2024-28824

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 22, 2024
CWE ID 272
CWE ID 807

Summary

CVE-2024-28824 is a vulnerability found in the mk_informix Checkmk agent plugin before Checkmk 2.3.0b4 (beta), 2.2.0p24, 2.1.0p41, and 2.0.0 (EOL). It allows local users to escalate privileges due to a least privilege violation and reliance on untrusted inputs. The risk score for this vulnerability is 65, with a base severity rating of HIGH and a base score of 8.8 according to the CVSS:3.1 vector string. The potential danger it poses to an organization is also rated as HIGH for both integrity and confidentiality impacts, with an availability impact also considered HIGH. Remediation for this vulnerability would involve updating to Checkmk version 2.3.0b4 or higher to mitigate the risk of privilege escalation for local users.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-28824 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options