CVE-2024-2873

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Mar 25, 2024
Updated: Mar 26, 2024
CWE ID 287

Summary

A vulnerability, named CVE-2024-2873, has been identified in wolfSSH's server-side state machine before versions 1.4.17. This vulnerability allows a malicious client to create channels without performing user authentication, resulting in unauthorized access. The affected product is wolfSSH's server-side state machine before versions 1.4.17. To remediate the vulnerability, users are advised to update to version 1.4.17 or later. This vulnerability poses a high danger to organizations as it can lead to unauthorized access and compromised security measures.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2873 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options