CVE-2024-2851

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Mar 24, 2024
Updated: Mar 26, 2024
CWE ID 78

Summary

CVE-2024-2851 is a critical vulnerability found in Tenda AC15 firmware versions 15.03.05.18 and 15.03.20_multi. The vulnerability allows for remote attackers to execute arbitrary operating system commands through the manipulation of the "usbName" argument in the "formSetSambaConf" function of the "/goform/setsambacfg" file. The exploit has been publicly disclosed, posing a significant danger to organizations using the affected Tenda AC15 devices. The vendor has been notified but has not responded at this time, leaving users exposed to potential attacks that could compromise confidentiality, integrity, and availability of their systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2851 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options