CVE-2024-2829

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Apr 25, 2024
CWE ID 400

Summary

CVE-2024-2829 is a vulnerability found in GitLab CE/EE versions 12.5 to 16.11.1, which could result in a denial of service attack due to a crafted wildcard filter in FileFinder. The base severity of this vulnerability is rated as HIGH with a score of 7.5, indicating the potential danger it poses to organizations. However, the privileges required and user interaction are both classified as NONE, making it less exploitable. The vulnerability has an exploitability score of 3.9 and an impact score of 3.6. The affected products include those with the IDs 'nZWF7N' and 'cw0YOD'. It is recommended that users update their GitLab installations to versions 16.9.6, 16.10.4, or 16.11.1 to remediate this vulnerability and mitigate any potential risks to their systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2829 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options