CVE-2024-2818

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 28, 2024
CWE ID 400

Summary

CVE-2024-2818 is a vulnerability found in GitLab CE/EE versions before 16.8.5, 16.9.x before 16.9.3, and 16.10.x before 16.10.1, which allows an attacker to launch a denial of service attack by exploiting a malicious crafted description parameter for labels. The risk score assigned to this vulnerability is 5, indicating a medium severity level. The exploitability score is 2.8, and the base score is 4.3 according to the CVSS v3.1 scoring system. The privileges required for the attack are low and there is no user interaction needed, making it more dangerous as it can be remotely exploited over a network without user involvement. However, the impact on integrity and confidentiality is none, but availability may be affected to some extent as it has a low availability impact rating of LOW. It is recommended to remediate this vulnerability by updating GitLab CE/EE to versions 16.8.5, 16.9.3, or 16.10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2818 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options