CVE-2024-28112

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Mar 12, 2024
Updated: Mar 13, 2024
CWE ID 79

Summary

CVE-2024-28112 is a vulnerability affecting Peering Manager, a BGP session management tool. The vulnerability allows for a stored Cross-Site Scripting (XSS) attack in the name attribute of AS or Platform, triggering on a router's detail page. This allows adversaries to execute arbitrary JavaScript code with the victim's permission, potentially leading to credential theft or unauthorized access. The vulnerability has been addressed in version 1.8.3 of Peering Manager, and users are advised to upgrade to this version as there are no known workarounds available. The severity of this vulnerability is rated as MEDIUM with a base score of 6.1 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-28112 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options