CVE-2024-27937

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 18, 2024
CWE ID 285

Summary

CVE-2024-27937 is a vulnerability affecting GLPI, a Free Asset and IT Management Software package used for data center management, ITIL Service Desk, licenses tracking, and software auditing. This vulnerability allows an authenticated user to obtain the email addresses of all GLPI users. The issue has been addressed in version 10.0.13 of the software. The vulnerability poses a medium risk with a base severity score of 6.5 and a high impact on confidentiality. Exploitation requires low privileges and no user interaction, making it particularly dangerous as it can be exploited remotely over the network without the need for advanced technical skills or user involvement.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27937 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options