CVE-2024-27315

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 28, 2024
CWE ID 200

Summary

CVE-2024-27315 is a vulnerability that affects Apache Superset versions before 3.0.4 and from 3.1.0 before 3.1.1. It allows an authenticated user with privileges to create Alerts on Alerts & Reports to generate a specially crafted SQL statement that triggers an error on the database, which could potentially expose sensitive data in the error log of the Alert. The risk score is rated as 5, indicating a medium severity level. To remediate this vulnerability, users are advised to upgrade to either version 3.1.1 or 3.0.4, as these versions include the necessary fixes to address the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27315 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options