CVE-2024-27298

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Mar 1, 2024
CWE ID 89

Summary

CVE-2024-27298 is a SQL injection vulnerability found in parse-server, a Parse Server for Node.js/Express. This vulnerability affects the PostgreSQL database configuration of Parse Server. It has been fixed in versions 6.5.0 and 7.0.0-alpha.20. The vulnerability has a base severity rating of CRITICAL and a base score of 10.0 according to CVSS version 3.1. It requires no privileges and no user interaction to exploit and can be carried out over the network. The potential danger to organizations is high, as it can lead to confidentiality and integrity impacts.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27298 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options