CVE-2024-27296

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 1, 2024
CWE ID 200

Summary

CVE-2024-27296 is a vulnerability in Directus, a real-time API and App dashboard for managing SQL database content. Prior to version 10.8.3, the exact Directus version number was accessible without authentication in compiled JS bundles, allowing malicious attackers to easily identify known vulnerabilities in the specific running version. The issue has been resolved in versions 10.8.3 and newer. The vulnerability has a base severity of MEDIUM, with a base score of 5.3 according to the CVSS 3.1 scoring system. It does not require any privileges or user interaction for exploitation and can be exploited over the network. The impact on confidentiality is low, with no integrity or availability impact identified.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27296 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options