CVE-2024-27292

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Mar 21, 2024
CWE ID 706

Summary

CVE-2024-27292 is a cyber-vulnerability that affects versions 1.4.53 to 1.4.96 of Docassemble, an expert system for guided interviews and document assembly. It allows attackers to gain unauthorized access to information on the system through URL manipulation. The vulnerability has been patched in version 1.4.97 of the master branch, providing a remediation solution for organizations using the affected versions. It poses a high risk to organizations as it can result in the compromise of confidential information, although no user interaction or privileged access is required for exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27292 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options