CVE-2024-27105

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Mar 21, 2024
CWE ID 863

Summary

CVE-2024-27105 is a vulnerability in Frappe, a full-stack web application framework. Versions prior to 14.66.3 and 15.16.0 allow for file permission bypass through certain endpoints, enabling less privileged users to delete or clone files. The issue has been patched in versions 14.66.3 and 15.16.0, with no known workarounds available for earlier versions. The vulnerability has a base severity rating of HIGH and poses a potential danger to organizations as it could lead to unauthorized file manipulations by unauthorized users with low privileges over the network, impacting integrity and confidentiality of data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27105 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options