CVE-2024-27091

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-27091 is a vulnerability that affects GeoNode, a geospatial content management system used for managing and publishing geospatial data. The vulnerability is related to a stored cross-site scripting (XSS) issue in the current rich text editor. While the application's cookies are set securely, it is possible for an attacker to retrieve a victim's Cross-Site Request Forgery (CSRF) token and change another user's email address, leading to a full account takeover. This vulnerability can be exploited over the network and poses a medium risk with low integrity and confidentiality impacts. The issue has been fixed in version 4.2.3 of GeoNode.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27091 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options