CVE-2024-27088

CVSS 3.1 Score 0.0 of 10 (low)

Details

Published Feb 26, 2024
CWE ID 1333
CWE ID 400

Summary

CVE-2024-27088 is a vulnerability in the es5-ext library, which contains ECMAScript 5 extensions. This vulnerability allows an attacker to stall the script by passing functions with very long names or complex default argument names into the function#copy or function#toStringTokens functions. The vulnerability has been patched in version v0.10.63 of the library. This vulnerability has a base severity of NONE and does not have any impact on confidentiality, integrity, or availability. The exploitability score for this vulnerability is 0.8, and it requires high privileges to be exploited. It has a low attack complexity and can be executed locally without any user interaction. The CVE ID is CVE-2024-27088, and it is related to another CVE ID, KPzZAE.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-27088 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options