CVE-2024-2681

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Mar 20, 2024
Updated: Mar 21, 2024
CWE ID 79

Summary

A vulnerability, named CVE-2024-2681, has been discovered in Campcodes Online Job Finder System 1.0. This vulnerability allows for cross-site scripting through the manipulation of the argument view in the file /admin/employee/index.php. The exploit can be initiated remotely and has been publicly disclosed. The affected products include the Campcodes Online Job Finder System 1.0, and the potential danger it poses to an organization is a compromise of integrity due to unauthorized access and manipulation of data. To remediate this vulnerability, it is recommended to apply the latest security patches or updates provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2681 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options