CVE-2024-26585

CVSS 3.1 Score 4.7 of 10 (medium)

Details

Published Feb 21, 2024
Updated: Mar 14, 2024
CWE ID 362

Summary

CVE-2024-26585 is a vulnerability in the Linux kernel that affects multiple products. The vulnerability has a base severity of MEDIUM and a base score of 4.7 according to NIST. It can be exploited locally with low privileges and does not require user interaction. The attack vector is through concurrent execution using shared resources with improper synchronization (race condition). The vulnerability does not impact integrity or confidentiality, but it has a high impact on availability. The CVE ID has been identified by NIST, and the analysis description is currently unavailable.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-26585 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options