CVE-2024-2630

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 20, 2024
Updated: Apr 1, 2024

Summary

CVE-2024-2630 is a vulnerability that affects Google Chrome prior to version 123.0.6312.58 on iOS devices, allowing a remote attacker to leak cross-origin data via a crafted HTML page. The vulnerability has a medium severity rating and poses a high risk to organizations, as it can result in the unauthorized disclosure of sensitive information. To remediate the vulnerability, users should update their Google Chrome browser to version 123.0.6312.58 or later. The vulnerability does not require any privileges and requires user interaction through visiting a malicious website or clicking on a specially crafted link. The attack vector is network-based and the impact is limited to confidentiality, with no integrity or availability impact.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2630 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options