CVE-2024-26140

CVSS 3.1 Score 4.6 of 10 (medium)

Details

Published Feb 20, 2024
Updated: Feb 22, 2024
CWE ID 79

Summary

CVE-2024-26140 is a vulnerability found in the com.yetanalytics/lrs library, specifically in version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS. This vulnerability allows for script or tag injection through a maliciously crafted xAPI statement in the LRS Statement Browser. The issue has been patched in the mentioned versions of the library, and there are no known workarounds available. The base severity of this vulnerability is rated as MEDIUM, with a base score of 4.6 out of 10 according to the CVSS:3.1 scoring system. The exploitability score is 2.1 out of 10, and it requires low privileges and user interaction over the network. The impact score is 2.5 out of 10, with low integrity impact and no confidentiality impact.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-26140 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options