CVE-2024-26129

CVSS 3.1 Score 5.8 of 10 (medium)

Details

Published Feb 19, 2024
Updated: Feb 20, 2024
CWE ID 22

Summary

CVE-2024-26129 is a vulnerability found in PrestaShop, an open-source e-commerce platform. Versions prior to 8.1.4 are affected by this vulnerability, which allows for path disclosure in a JavaScript variable. The issue has a risk score of 25 and a base severity rating of MEDIUM. It does not require any privileges or user interaction and can be exploited over the network. The impact on confidentiality is low, with no integrity or availability impact. A patch is available in version 8.1.4 to remediate this vulnerability, which could potentially pose a danger to organizations using PrestaShop if left unpatched.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-26129 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options