CVE-2024-26064

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Mar 18, 2024
CWE ID 79

Summary

CVE-2024-26064 is a DOM-based Cross-Site Scripting (XSS) vulnerability that affects Adobe Experience Manager versions 6.5.19 and earlier. This vulnerability allows an attacker to inject malicious scripts into a webpage, which can then be executed in a victim's browser when they visit the compromised page. The exploitation of this vulnerability requires user interaction. The potential danger lies in the ability for arbitrary code execution within the victim's browser, posing risks to the integrity and confidentiality of their data. To mitigate this vulnerability, it is recommended to update Adobe Experience Manager to a version beyond 6.5.19.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-26064 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options