CVE-2024-26063

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 18, 2024
CWE ID 200

Summary

CVE-2024-26063 is an Information Exposure vulnerability affecting Adobe Experience Manager versions 6.5.19 and earlier. This vulnerability allows for a Security feature bypass, potentially enabling unauthorized access to sensitive information without user interaction. The base severity of this vulnerability is rated as MEDIUM with a score of 5.3, indicating a moderate level of risk. The confidentiality impact is rated as LOW, and the attack vector is through the network. Adobe has not provided any specific instructions on how to remediate this vulnerability at this time.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-26063 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options