CVSS 3.1 Score 4.3 of 10 (medium)


Published Feb 28, 2024
CWE ID 863


CVE-2024-26016 is a vulnerability that affects Apache Superset versions before 3.0.4 and from 3.1.0 before 3.1.1. It allows a low privilege authenticated user to import and modify the metadata of a dashboard or chart that they do not have access to, effectively gaining ownership of the object. However, access to the analytical data of these charts and dashboards would still be subject to validation based on data access privileges. To remediate this vulnerability, users are advised to upgrade to version 3.1.1, which resolves the issue. The base severity of this vulnerability is rated as MEDIUM with a base score of 4.3 out of 10, indicating its potential danger to organizations utilizing Apache Superset for business intelligence purposes.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.


Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-26016 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions