CVE-2024-25642

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published Feb 13, 2024
CWE ID 295

Summary

CVE-2024-25642 is a vulnerability that affects SAP Cloud Connector version 2.0. It is categorized as a high-severity vulnerability with an overall base score of 7.4. The issue arises from the improper validation of certificates, allowing an attacker to impersonate genuine servers and bypass mutual authentication. This can lead to intercepted requests and unauthorized access to sensitive information. Although the availability of the system is not impacted, the potential danger lies in the compromise of confidentiality and integrity. Remediation steps and further analysis are not provided in the available information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25642 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options