CVE-2024-25640

CVSS 3.1 Score 4.6 of 10 (medium)

Details

Published Feb 19, 2024
Updated: Feb 20, 2024
CWE ID 87

Summary

CVE-2024-25640 is a stored Cross-Site Scripting (XSS) vulnerability found in iris-web, a web collaborative platform used by incident responders. This vulnerability affects versions prior to v2.4.0 of iris-web. An attacker who is authenticated on the application can inject malicious scripts into it, which can then be executed when a user visits the affected locations. This poses a potential risk of unauthorized access, data theft, and other malicious activities. The issue has been fixed in version v2.4.0, and there are no workarounds available to mitigate this vulnerability. The base severity of this vulnerability is rated as MEDIUM with a CVSS score of 4.6 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25640 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options