CVE-2024-25634

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Feb 19, 2024
Updated: Feb 20, 2024
CWE ID 497

Summary

CVE-2024-25634 is a vulnerability in the alf.io ticket reservation system. Before version 2.0-M4-2402, an attacker can access data from other organizers by sending a specially crafted request to receive the e-mail log sent by other events. This issue is fixed in version 2.0-M4-2402. The vulnerability has a base severity rating of HIGH, with a base score of 7.2 in CVSS:3.1. It requires high privileges to exploit and has a high impact on both confidentiality and integrity. The attack vector is through the network, and there is no user interaction required. Organizations using vulnerable versions of alf.io are at risk of unauthorized access to sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25634 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options