CVE-2024-25628

CVSS 3.1 Score 7.6 of 10 (high)

Details

Published Feb 16, 2024
CWE ID 613

Summary

CVE-2024-25628 is a vulnerability in Alf.io, an open-source event attendance management system. In versions prior to 2.0-M4-2402, users can access the admin area even after being invalidated or deleted. The issue has been addressed in version 2.0-M4-2402, and all users are advised to upgrade to this version. There are no known workarounds for this vulnerability. This vulnerability has a base severity of HIGH with a base score of 7.6 according to the CVSS v3.1 scoring system. It has a low impact on integrity and confidentiality but poses a high risk to availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25628 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options