CVE-2024-25606

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Feb 20, 2024
CWE ID 611

Summary

CVE-2024-25606 is an XXE vulnerability found in Liferay Portal versions 7.2.0 through 7.4.3.7, as well as older unsupported versions, and Liferay DXP versions 7.4 before update 4, 7.3 before update 12, and 7.2 before fix pack 20, along with older unsupported versions. This vulnerability allows attackers who have permission to deploy widgets/portlets/extensions to obtain sensitive information or consume system resources by exploiting the Java2WsddTask._format method. The vulnerability has a base severity rating of HIGH and a base score of 8.0 according to the CVSS v3.1 scoring system. It poses a potential danger to organizations as it could lead to unauthorized access to sensitive data and compromise the integrity and availability of the affected systems. To remediate this vulnerability, users should update their Liferay Portal or Liferay DXP installations to the recommended fixed versions provided by the vendor or apply relevant patches if available.

Note: The provided information is fictional and not based on any real-world vulnerability or product.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25606 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options