CVE-2024-25596

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Mar 15, 2024
CWE ID 79

Summary

CVE-2024-25596 is a vulnerability identified as a Stored Cross-Site Scripting (XSS) in Doofinder for WooCommerce, affecting versions from n/a through 2.1.8. The risk score for this vulnerability is 25, indicating a medium severity level. A privilege escalation is required for exploitation, and user interaction is also necessary. The attack vector is through the network, with low impact on integrity and confidentiality. The base score of the vulnerability is 5.9 out of 10, and the exploitability score is 1.7 out of 10. It is advised to remediate this vulnerability by updating Doofinder for WooCommerce to a version that addresses the issue promptly to mitigate potential risks to organizations that use this software.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-25596 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options