CVE-2024-2538

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Mar 20, 2024

Summary

CVE-2024-2538 is a vulnerability affecting the Permalink Manager Lite plugin for WordPress versions up to and including 2.4.3.1. It allows authenticated attackers with author access or higher to modify the permalinks of arbitrary posts, due to a missing capability check on the 'ajax_save_permalink' function. The risk score for this vulnerability is 5.4, indicating a medium severity level. Remediating this vulnerability requires updating the affected plugin to a patched version provided by the vendor. The potential danger posed to an organization includes unauthorized modification of data and potential disruption of website functionality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2538 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options