CVE-2024-24897

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Mar 25, 2024
CWE ID 77

Summary

CVE-2024-24897 is a Command Injection vulnerability in openEuler A-Tune-Collector on Linux, affecting versions 1.1.0-3 through 1.3.0. This vulnerability allows for improper neutralization of special elements used in a command, potentially leading to command injection. The risk score associated with this vulnerability is 25, indicating a high severity level. It has a base score of 8.1 and impacts confidentiality and integrity at a high level. No user interaction or privileges are required for exploitation, and the attack vector is through the network. Remediating this vulnerability involves updating A-Tune-Collector to a version that fixes the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24897 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options